Gen 4 VPS og dedikerte servere Hjelp

Vi prøvde så godt vi kunne å oversette denne siden for deg. Den engelske siden er også tilgjengelig.

Oppdater min 4. generasjons VPS og dedikerte server for å løse Exim -sårbarheten

Zero Day Initiative (ZDI) har rapportert om et sikkerhetsproblem med Exim Mail Transfer Agent (MTA) , en tredjeparts programvare med åpen kildekode som er ansvarlig for ruting og levering av e-postmeldinger på servere. Kjerneleverandører har begynt å slippe oppdateringer for å løse dette sikkerhetsproblemet. Derfor anbefaler vi på det sterkeste Gen 4 VPS & Dedikerte servere med Exim for å oppdatere til den siste oppdateringen.

Merk:
  • Exim er bare installert som standard på Gen 4 VPS & Dedikerte servere som bruker cPanel/WHM.
  • Hvis Exim ble installert manuelt, anbefaler vi at du tar kontakt med nettutvikleren eller systemadministratoren for informasjon om oppdatering av serveren.
  • Hvis du bruker et operativsystem som støttes av oss, anbefaler vi at du flytter til en støttet OS -server for å motta fortsatt sikkerhetsoppdateringer.
Advarsel: Denne artikkelen dekker et avansert teknisk emne. Hvis trinnene fullføres feil, er det mulig å gjøre uønskede endringer på nettstedet ditt. Derfor anbefaler vi på det sterkeste at du oppretter en sikkerhetskopi før du fortsetter. Gjennomgå hele erklæringen om støtte for å finne ut mer om tilgjengelig støtte for ytterligere produkter og tjenester.
  1. Logg på GoDaddy produktside .
  2. Mine produkter -siden velger du Servere og deretter Administrer for serveren du ønsker å bruke.
  3. Velg Start WHM .
  4. Øverst, under cPanel -versjon, må du sjekke at versjonen din minst er:
    • CentOS 7 : 110.0.12
    • AlmaLinux 8/9 : 114.0.7
      cpanel -versjon
  5. Hvis versjonen din er under den nødvendige oppdateringen, velger du cPanel og deretter Oppgrader til nyeste versjon .
    oppgrader whm
  6. Velg Klikk for å oppgradere .
  1. Sørg for at rot- eller administratortilgang er aktivert .
  2. Koble til serveren din med SSH .
  3. Bytt til rot -brukeren .
  4. Vis den gjeldende Exim -versjonen din:
    exim --version
  5. Sjekk at din Exim -versjon er minst:
    • Debian 11 : 4.94.2 #2
    • Ubuntu 20 : 4.93 #5
    • Ubuntu 20 : 4.95 #2
  6. Hvis versjonen din er under den nødvendige oppdateringen og ble installert ved hjelp av APT -pakkeverktøyet, oppdater Exim ved å bruke:
    apt update && apt --only-upgrade install exim4

En vellykket melding vil bekrefte at oppdateringen er fullført.

Mer informasjon