|  Hjem
Hjelp

Administrert WordPress Hjelp

Svartelistede plugin-moduler

Merk: Denne artikkelen gjelder for alle Administrert WordPress Basic-, Deluxe-, Ultimate- og Developer-kontoer. Plugin-moduler er ikke svartelistet for Pro-kontoer (bare tilgjengelig i USA og Canada).

Dette er ikke en komplett liste. Plugin-moduler som ikke passer inn i disse kategoriene, eller på andre er kjent for å forårsake problemer, kan når som helst legges til i listen eller deaktiveres.

Din Administrert WordPress har svartelistet de følgende plugin-modulene. Det innebærer at du ikke kan installere dem, og hvis vi registrerer at de er installert på kontoen din, fjernes disse modulene.

Navn på plugin-modul Kategori Mer informasjon
6scan-backup Sikkerhetskopier Plugin-moduler som ikke lenger er tillatt / ikke lenger støttes
6scan-beskyttelse Duplisert funksjonalitet Plugin-moduler med duplisert funksjonalitet som ikke lenger er tillatt / ikke lenger støttes
adminer Duplisert funksjonalitet Se beskrivelsen av kategorien nedenfor
adsense-click-fraud-monitoring Ytelse Se beskrivelsen av kategorien nedenfor
broken-link-checker Ytelse Bruk i stedet klientprogramvare på datamaskinen din eller en ekstern tjeneste
contextual-related-posts Tilknyttede innlegg Se beskrivelsen av kategorien nedenfor
clef Sikkerhet Plugin-moduler som ikke lenger er tillatt / ikke lenger støttes
ezpz-one-click-backup Sikkerhetskopier Plugin-moduler med duplisert funksjonalitet som ikke lenger er tillatt / ikke lenger støttes
fuzzy-seo-booster Tilknyttede innlegg Se beskrivelsen av kategorien nedenfor
google-sitemap-generator Ytelse Kun versjoner < 4.0 – Bruk i stedet Google-nettstedskart eller WordPress SEO.
google-xml-sitemaps-with-multisite-support Ytelse Bruk i stedet Google-nettstedskart eller WordPress SEO
InfiniteWP Client Sikkerhetsproblemer Versjon 1.3.8 eller eldre – informasjon om svakheter
jr-referrer Statistikk Se beskrivelsen av kategorien nedenfor
MailPoet Sikkerhetsproblemer Versjon 2.6.6 eller eldre – informasjon om svakheter
p3-profiler Unødvendig / ikke-funksjonell Mottar ikke lenger oppdateringer
portable-phpmyadmin Duplisert funksjonalitet Se beskrivelsen av kategorien nedenfor
referrer-wp Statistikk Se beskrivelsen av kategorien nedenfor
seo-alrp Tilknyttede innlegg Se beskrivelsen av kategorien nedenfor
sgcachepress Unødvendig / ikke-funksjonell Trengs ikke for kunder som overføres fra SiteGround
similar-posts Tilknyttede innlegg Se beskrivelsen av kategorien nedenfor
statpress Statistikk Se beskrivelsen av kategorien nedenfor
synthesis Unødvendig / ikke-funksjonell Trengs ikke for kunder som overføres fra Synthesis
the-codetree-backup Sikkerhetskopier Plugin-moduler som ikke lenger er tillatt / ikke lenger støttes
toolspack Sikkerhetsproblemer Informasjon om svakheter
updraft

Merk: Vi svartelister ikke UpdraftPlus.

Sikkerhetskopier Plugin-moduler som ikke lenger er tillatt / ikke lenger støttes
w3-total-cache Hurtigbufring Se beskrivelsen av kategorien nedenfor
wordpress-beta-tester Unødvendig / ikke-funksjonell Fungerer ikke på GoDaddy Administrert WordPress-hosting
wordpress-gzip-compression Duplisert funksjonalitet Se beskrivelsen av kategorien nedenfor
wordpress-popular-posts Tilknyttede innlegg Versjon 3.1.1 og eldre
wp-cache Hurtigbufring Se beskrivelsen av kategorien nedenfor
wp-cachecom Hurtigbufring Se beskrivelsen av kategorien nedenfor
wp-copysafe-web Sikkerhetsproblemer Informasjon om svakheter
wp-copysafe-pdf Sikkerhetsproblemer Informasjon om svakheter
wp-engine-snapshot Unødvendig / ikke-funksjonell Trengs ikke for kunder som overføres fra WP Engine
wp-fast-cache Hurtigbufring Se beskrivelsen av kategorien nedenfor
wp-fastest-cache Hurtigbufring Se beskrivelsen av kategorien nedenfor
wp-file-cache Hurtigbufring Se beskrivelsen av kategorien nedenfor
wp-phpmyadmin Duplisert funksjonalitet Se beskrivelsen av kategorien nedenfor
wp-postviews Statistikk Se beskrivelsen av kategorien nedenfor
wp-power-stats Statistikk Se beskrivelsen av kategorien nedenfor
wp-slimstat Statistikk Se beskrivelsen av kategorien nedenfor
wp-super-cache Hurtigbufring Se beskrivelsen av kategorien nedenfor
wpengine-common Unødvendig / ikke-funksjonell Trengs ikke for kunder som overføres fra WP Engine
wponlinebackup Sikkerhetskopier Plugin-moduler med duplisert funksjon som ikke lenger er tillatt / ikke lenger støttes
yet-another-featured-posts-plugin Tilknyttede innlegg Se beskrivelsen av kategorien nedenfor
yet-another-related-posts-plugin Tilknyttede innlegg Se beskrivelsen av kategorien nedenfor

Kategoribeskrivelser

Kategori Beskrivelse
Sikkerhetskopier Administrert WordPress-kontoen din har allerede 30 dager med sikkerhetskopiering, så disse plugin-modulene dupliserer en eksisterende funksjon.

For å sikkerhetskopiere nettstedet ditt på etterspørsel kan du bruke SFTP-tilgang og en plugin-modul for sikkerhetskopiering av database, for eksempel WP-DB-Backup eller WP-DBManager.

Hurtigbufring Din administrerte WordPress-konto har allerede hurtigbufring innebygd.

Men hvis nettstedet ditt er tregt, kan du prøve disse forslagene:

Unødvendig / ikke-funksjonell Disse plugin-modulene tilfører ikke noe verdi, og det er ikke sikkert at de fungerer riktig på systemet vårt.

Merk: Vi fjerner ikke plugin-modulen Hello Dolly, men vi installerer den ikke som standard .

Statistikk Kontoen din fungerer ikke med disse plugin-modulene fordi de påvirker ytelsen til nettsidene dine negativt. Dette skjer fordi de sender ut mange forespørsler til databasen din og kan forhindre hurtigbufring av nettstedet.

Du kan imidlertid bruke tjenester som registrere og lagrer statistikken din eksternt. Disse omfatter Chartbeat (betalingstjeneste), Google Analytics (gratis), Jetpack (gratis), MixPanel (gratis) og Segment.io (gratis).

Duplisert funksjonalitet Disse plugin-modulene dupliserer funksjonalitet i forskjellige deler av systemet vårt.
Tilknyttede innlegg Disse plugin-modulene øker databaselasten ved å bruke ineffektive spørringer, dårlig hurtigbufring eller dårlig skalering på større nettsteder.

Du kan imidlertid bruke alle tjenester som håndterer forbindelseslogikken eksternt, for eksempel Outbrain eller Jetpack.

Sikkerhetsproblemer Disse plugin-modulene har kjente sikkerhetsproblemer identifisert i kolonnen Mer informasjon.
Ytelse Disse plugin-modulene fungerer generelt ikke bra, spesielt på større nettsteder.

Mer informasjon


Var denne artikkelen nyttig?
Takk for din tilbakemelding. For å snakke med en representant fra kundeservice, bruker du telefonnummeret til støtte eller chatte-alternativet ovenfor.
Vi er glade for å kunne hjelpe deg! Er det noe annet vi kan gjøre for deg?
Vi beklager det. Fortell oss hva som var forvirrende eller hvorfor løsningen ikke løste ditt problem.