Gå direkte til hovedinnholdet
Ring oss
Telefonnummer og åpningstider
Hjelpesenter

Utforsk netthjelpen vår

Hjelp

GoDaddy Hjelp

Vi prøvde så godt vi kunne å oversette denne siden for deg. Den engelske siden er også tilgjengelig.

TLS 1.0 og 1.1 slutten av støtten

For å sikre høyest mulig sikkerhetsnivå for e -posten din støttes ikke TLS versjon 1.0 og 1.1 lenger av GoDaddy. TLS 1.0 og 1.1 er blitt avviklet av Internet Engineering Task Force (IETF) for å forbedre e -postsikkerheten. Hvis du oppdaterer til versjonen av 1.2 eller nyere, blir e -postene dine mer beskyttet mot hackere.

Velg et spørsmål for å se svaret:

Hva er TLS?

TLS, eller Transport Layer Security, er en krypteringsprotokoll som låsen du ser i søkefeltet når du besøker et nettsted. Når det gjelder e -post, sørger TLS for at e -poster sendes sikkert mellom avsender og mottaker, og hindrer andre i å lese dem.

Tilbake til toppen

Vil denne endringen påvirke meg?

Hvis du har problemer med å sende og motta e -post eller bruker en eldre enhet, kan du bli berørt av slutten av støtten til TLS 1.0 og 1.1.

Du vil også se feilmeldingen “421 4.7.66 TLS 1.0 og 1.1 støttes ikke. Oppgrader/oppdater klienten din for å støtte TLS 1.2 ”i e -postklienten din.

Operativsystemer for datamaskiner og datamaskiner som kan være berørt :

  • Windows XP
  • Windows Vista
  • Windows 7
  • Windows 8
  • OS X 10.2
  • OS X 10.3
  • OS X 10.4
  • OS X 10.5
  • OS X 10.6
  • OS X 10.7
  • OS X 10.8
  • Linux

Operativsystemer for nettbrett og mobilenheter som kan være berørt :

  • Android 1
  • Android 2
  • Android 3
  • Android 4
  • iOS 1
  • iOS 2
  • iOS 3
  • iOS 4

Tilbake til toppen

Hvordan kan jeg forberede meg på endringen?

Hvis du blir rammet av endringen , har du et par alternativer:

  1. Anbefalt : Oppdater e -postklientene og operativsystemet til den nyeste versjonen på enheten din.
  2. Bruk nettpost for e -posttjenestene dine.
    • Vi holder nettposten vår oppdatert med de nyeste sikkerhetsstandardene. Nettpost påvirkes ikke av avviklingen av TLS 1.0 og 1.1, så du kan få tilgang til e -postkontoen din for å sende og motta e -post, selv om du har problemer med e -postklienten din.
  3. Bruk en gratis e -postklienttjeneste med den nyeste versjonen, som Thunderbird.

Tilbake til toppen

Hva om jeg ikke vil oppdatere TLS -en min?

Det er ikke noe unntak for GoDaddy -tjenester, som Workspace Email og Professional Email. Hvis du bruker Microsoft 365, kan du kontakt en GoDaddy -veiledning for å be om et midlertidig unntak for kontoen din. Du vil motta en e -post som krever svaret ditt. Så når unntaket er gitt, må du oppdatere e-postklienter som bruker serveren smtp.office365.com for å bruke smtp-legacy.office365.com i stedet.

Hvis du foretrekker å gjenaktivere TLS 1.0 og TLS 1.1 selv, kan du aktivere tilgang gjennom Powershell .

Advarsel: Vi støtter ikke konfigurering og tilgang til Powershell. Handlinger innen Powershell kan forårsake irreversibel skade på organisasjonen din, så bruk den på egen risiko.

Tilbake til toppen

Mer informasjon