|  Hjem
Hjelp

GoDaddy-hjelp

Vi rettet sikkerhetsproblemer i SSL 3.0 for kontoene vi styrer

På grunn av en kritisk sikkerhetssårbarhet med SSL 3.0 (en 18 år gammel, foreldet teknologi), deaktiverer vi den på følgende produkter:

  • Website Builder
  • Rask handlevogn
  • Delt hosting
  • Administrert WordPress
  • Gateway-basert VPS og dedikerte servere (mer informasjon)
  • Administrert hosting
  • Servere med Støttet tjenesteplan

På en VPS eller dedikert server som ikke er oppført her? Du må deaktivere støtte for SSL 3.0 support selv (mer informasjono).

Det er viktig å være klar over at denne endringen ikke krever noen handling av deg.

Hvordan påvirker denne endringen meg?

Hvis nettstedet ditt er beskyttet med en SSL, vil fjerning av SSL 3.0-støtte hindrer besøkende som bruker svært foreldede nettlesere fra å ta seg tilgang til sikkert innhold på siden din. Dette vil i hovedsak påvirke Windows XP-besøkende som bruker Internet Explorer 6, som Microsoft fullstendig sluttet å støtte fra og med 8. april 2014.

Ved å fjerne SSL 3.0-støtte, sørger vi for at nettsteder som blir hostet på din konto forblir immune mot angripere som prøver å utnytte POODLE -sårbarheten. Du kan lese mer om den sårbare komponenten og hva det betyr på Googles sikkerhetsblogg på nettet.


Var denne artikkelen nyttig?
Takk for din tilbakemelding. For å snakke med en representant fra kundeservice, bruker du telefonnummeret til støtte eller chatte-alternativet ovenfor.
Vi er glade for å kunne hjelpe deg! Er det noe annet vi kan gjøre for deg?
Vi beklager det. Fortell oss hva som var forvirrende eller hvorfor løsningen ikke løste ditt problem.