Gå direkte til hovedinnholdet

Administrert WordPress Hjelp

Blokkerte plugin -moduler

Din Administrert WordPress har svartelistet de følgende plugin-modulene, noe som betyr at du ikke kan installere dem, og hvis vi registrerer at de er installert på kontoen din, fjernes disse modulene.

Klikk for å gå til hvilken som helst seksjon
Sikkerhetskopier Hurtigbufring
Duplisert funksjonalitet Ytelse
Tilknyttede innlegg Sikkerhetsproblemer
Statistikk Unødvendig / ikke funksjonell

Påkrevd: Denne artikkelen gjelder for alle Administrert WordPress Basic-, Deluxe-, Ultimate-, Utvikler-, Pro- og Netthandel-kontoer. Dette er ikke en komplett liste. Plugin-moduler som ikke passer inn i disse kategoriene, eller på andre er kjent for å forårsake problemer, kan når som helst legges til i listen eller deaktiveres.

Det er viktig å huske på at det er grundige plugin-modul-utviklere som raskt korrigerer problemer og publiserer en umiddelbar oppdatering. Som sådan identifiserer plugin-moduler som er oppført med versjonsinformasjon versjonene som er blokkert.

Ofte har en nyere eller oppdatert versjon ikke den samme sårbarheten som plugin-modulen ble blokkert for og kan fremdeles bli installert. Plugin-moduler som ikke har versjonsinformasjon blir bare blokkert, siden det ikke er noen oppdaterte eller forbedrede versjoner tilgjengelig.

Merk: Oppdaterte versjoner kan vanligvis installeres med mindre det er spesifikt notert i Mer informasjon-kolonnen.

Nylig blokkert

Plugin-modulene som nyligst ble lagt til er ført opp øverst her samt i deres respektive kategorier for å fremheve eventuelt nylige trusler mot hostingmiljøet og nettstedet ditt.

Navn på plugin-modul Kategori Mer informasjon
Søk og erstatt i sanntid Sikkerhet Versjon 3.9 og eldre – informasjon om sårbarheter
NextGEN-galleri Sikkerhet Versjon 3.2.10 og eldre – informasjon om sårbarheter

Sikkerhetskopier

Administrert WordPress-kontoen din har allerede 30 dager med sikkerhetskopiering, så disse plugin-modulene dupliserer en eksisterende funksjon.

For å sikkerhetskopiere nettstedet ditt på etterspørsel kan du bruke SFTP-tilgang og en plugin-modul for sikkerhetskopiering av database, for eksempel WP-DB-Backup eller WP-DBManager.

Navn på plugin-modul Mer informasjon
6scan-backup Plugin-moduler som ikke lenger er tillatt / ikke lenger støttes
ezpz-one-click-backup Plugin-moduler med duplisert funksjonalitet som ikke lenger er tillatt / ikke lenger støttes
the-codetree-backup Plugin-moduler som ikke lenger er tillatt / ikke lenger støttes
updraft

Merk: Vi blokkerer ikke UpdraftPlus.

Plugin-moduler som ikke lenger er tillatt / ikke lenger støttes
wponlinebackup Plugin-moduler med duplisert funksjon som ikke lenger er tillatt / ikke lenger støttes

Hurtigbufring

Din administrerte WordPress-konto har allerede hurtigbufring innebygd.

Men hvis nettstedet ditt er tregt, kan du prøve disse forslagene:

Navn på plugin-modul Mer informasjon
w3-total-cache Se beskrivelsen av kategorien
wp-cache Se beskrivelsen av kategorien
wp-cachecom Se beskrivelsen av kategorien
wp-fast-cache Se beskrivelsen av kategorien
wp-fastest-cache Se beskrivelsen av kategorien
wp-file-cache Se beskrivelsen av kategorien
wp-super-cache Se beskrivelsen av kategorien

Duplisert funksjonalitet

Disse plugin-modulene dupliserer funksjonalitet i forskjellige deler av systemet vårt.

Navn på plugin-modul Mer informasjon
6scan-beskyttelse Plugin-moduler med duplisert funksjonalitet som ikke lenger er tillatt / ikke lenger støttes
adminer Se beskrivelsen av kategorien
portable-phpmyadmin Se beskrivelsen av kategorien
wordpress-gzip-compression Se beskrivelsen av kategorien
wp-phpmyadmin Se beskrivelsen av kategorien

Ytelse

Disse plugin-modulene fungerer generelt ikke bra, spesielt på større nettsteder.

Navn på plugin-modul Mer informasjon
adsense-click-fraud-monitoring Se beskrivelsen av kategorien
broken-link-checker Bruk i stedet klientprogramvare på datamaskinen din eller en ekstern tjeneste
google-sitemap-generator Versjon 4.0 og eldre – Bruk i stedet Google-nettstedskart eller SEO for WordPress
google-xml-sitemaps-with-multisite-support Bruk i stedet Google-nettstedskart eller SEO for WordPress

Tilknyttede innlegg

Disse plugin-modulene øker databaselasten ved å bruke ineffektive spørringer, dårlig hurtigbufring eller dårlig skalering på større nettsteder.

Du kan imidlertid bruke alle tjenester som håndterer forbindelseslogikken eksternt, for eksempel Outbrain eller Jetpack.

Navn på plugin-modul Mer informasjon
contextual-related-posts Se beskrivelsen av kategorien
fuzzy-seo-booster Se beskrivelsen av kategorien
seo-alrp Se beskrivelsen av kategorien
similar-posts Se beskrivelsen av kategorien
wordpress-popular-posts Versjon 3.1.1 og eldre
yet-another-featured-posts-plugin Se beskrivelsen av kategorien
yet-another-related-posts-plugin Se beskrivelsen av kategorien

Sikkerhetsproblemer

Disse plugin-modulene har kjente sikkerhetsproblemer identifisert i kolonnen Mer informasjon.

Navn på plugin-modul Mer informasjon
clef Plugin-moduler som ikke lenger er tillatt / ikke lenger støttes
InfiniteWP Client Versjon 1.3.8 og eldre – informasjon om sårbarheter
NextGEN-galleri Versjon 3.2.10 og eldre – informasjon om sårbarheter
MailPoet Versjon 2.6.6 og eldre – informasjon om sårbarheter
Pipdig Power Pack Versjon 4.7.3 og eldre – informasjon om sårbarheter
slick-popup Versjon 1.7.1 og eldre
toolspack Informasjon om svakheter
wp-copysafe-web Informasjon om svakheter
wp-copysafe-pdf Informasjon om svakheter
wp-database-backup Versjon 5.1 og eldre
wp-live-chat-support Versjon 8.0.33 og eldre – informasjon om sårbarheter
Søk og erstatt i sanntid Versjon 3.9 og eldre – informasjon om sårbarheter

Statistikk

Kontoen din fungerer ikke med disse plugin-modulene fordi de påvirker ytelsen til nettsidene dine negativt. Dette skjer fordi de sender ut mange forespørsler til databasen din og kan forhindre hurtigbufring av nettstedet.

Du kan imidlertid bruke tjenester som registrere og lagrer statistikken din eksternt. Disse inkluderer Chartbeat (betalingstjeneste), Google Analytics (gratis), Jetpack (gratis) og Segment.io (gratis).

Navn på plugin-modul Mer informasjon
jr-referrer Se beskrivelsen av kategorien
referrer-wp Se beskrivelsen av kategorien
statpress Se beskrivelsen av kategorien
wp-postviews Se beskrivelsen av kategorien
wp-power-stats Se beskrivelsen av kategorien
wp-slimstat Se beskrivelsen av kategorien

Unødvendig / ikke funksjonell

Disse plugin-modulene tilfører ikke noe verdi, og det er ikke sikkert at de fungerer riktig på systemet vårt.

Navn på plugin-modul Mer informasjon
Hello Dolly Se beskrivelsen av kategorien
p3-profiler Mottar ikke lenger oppdateringer
sgcachepress Trengs ikke for kunder som overføres fra SiteGround
synthesis Trengs ikke for kunder som overføres fra Synthesis
wordpress-beta-tester Fungerer ikke på GoDaddy Administrert WordPress-hosting
wp-engine-snapshot Trengs ikke for kunder som overføres fra WP Engine
wpengine-common Trengs ikke for kunder som overføres fra WP Engine

Mer informasjon