GoDaddy Hjelp

Vi prøvde så godt vi kunne å oversette denne siden for deg. Den engelske siden er også tilgjengelig.

Sjekk kompatibilitet for flere nettlesere for WordPress

Problemer med kompatibilitet mellom flere nettlesere i WordPress er vanligvis CSS -relaterte. Du vil ofte legge merke til dette problemet når du surfer på nettstedet ditt, og visse elementer er ikke på rett sted, ser ikke ut til å løse riktig, eller bare ikke lastes i det hele tatt.

Eldre WordPress -nettsteder kan støte på problemer med kompatibilitet i flere nettlesere. På grunn av strenge plugin -moduler og temakrav er det mindre sannsynlig at du finner noen gjeldende plugin -moduler eller temaer med dette problemet.

Microsoft Edge -nettleseren vil enkelt hjelpe deg med å kjøre kompatibilitetskontroll på tvers av nettlesere på nettstedet ditt.

  1. Åpne Edge -nettleseren.
  2. Bruk nettleseren til å navigere til nettstedet ditt.
  3. Trykk på F12 -tasten for å laste inn utviklerverktøyene.
  4. I vinduet som dukker opp, klikker du på Emulering -fanen.
  5. Under Brukeragentstreng velger du versjonen av nettleseren du vil teste.

    Merk: Et flott sted å starte er IE 8, siden dette er en utdatert nettleser som fremdeles er vanlig.

  6. Gjennomgå nettstedet ditt og merk eventuelle inkonsekvenser.
  7. Gjenta trinn 5 og 6 etter behov med nettleserne du mistenker har problemer.

Siden WordPress i seg selv allerede er optimalisert for kompatibilitet i flere nettlesere, bør listen din over inkonsekvenser peke til et tema eller en plugin -modul som forårsaker problemet.

Mer informasjon